DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-41602
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 21:49 UTC
Identified
We observe MM7 queues built again within our platform. We have checked and found it is due to high traffic.
Currently queues are processing. We will update on further progress.
Posted Jul 29, 2022 - 19:01 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are due to high traffic and has been processed successfully.
We will monitor for a while and confirm further status.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com
Posted Jul 29, 2022 - 16:51 UTC
Investigating
Ticket Number :: MNOC-41602
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery


Incident Start Date & Time (GMT) : 29 July 2022 15:27 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 29, 2022 - 16:25 UTC
This incident affected: Sinch DI Services (MMS 365).