DI SMS 365 | Enterprise Messaging | Potential delay in receipt of DLR from GrameenPhone in Bangladesh
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
We no longer observe delay in delivery towards GrameenPhone in Bangladesh.
Traffic has been resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 13 January 2022 20:00 Hrs.
Incident End Date & Time (GMT) : 14 January 2022 00:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 14, 2022 - 00:52 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation in receipt of delivery from GrameenPhone in Bangladesh.
Some of our customers may observe delay in receipt of DLR for the MT Traffic terminating into GrameenPhone in Bangladesh.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Queueing at carrier end
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 13 January 2022 20:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 13, 2022 - 21:18 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).