DI MMS 365 - MM7 | Enterprise Messaging | TLS Certificate Renewal | Ref TT# PCRSDI-9918
Scheduled for Jul 7, 06:00 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 28, 2022 - 12:56 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 28, 2022 - 12:54 UTC
Scheduled
Services :: MMS 365 – MM7
Ref Number :: PCRSDI-9918

Start Date and Time(GMT): 07 Jul 2022 06:00
End Date and Time(GMT): 07 Jul 2022 08:00

Description:

The TLS certificate issued to the “sapdigitalinterconnect.com” and used for the following services, will be renewed on the 7th of Jul ‘22 at 06:00 GMT.

1. mm7.sapdigitalinterconnect.com
2. mm7op.sapdigitalinterconnect.com

Customers/partners who use these services are advised to download and import the new TLS certificate into their certificate stores, as per the instructions below to prevent any traffic disruption.

1.The renewed TLS certificate for the “sapdigitalinterconnect.com” domain, can be downloaded from this link
-> https://community.sinch.com/t5/SMS-365-enterprise-service/NEW-TLS-Certificate-For-Sinch-Digital-Interconnect-customers/ta-p/9219

2.The downloaded TLS certificate must be added to your certificate store before the 7th of Jul ‘22 at 06:00 GMT.

3.Do not remove the existing certificate for the “sapdigitalinterconnect.com” domain until we have notified you that we have deployed the new certificate.

Impact: Client applications connecting to the services listed above via TLS secured ports will fail if renewed TLS certificate is not added to their certificate store or they do not auto-accept new certificates.

If you have any questions or concerns, please contact your Account Manager, or send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 22, 2022 - 17:27 UTC
This scheduled maintenance affects: Sinch DI Services (MMS 365).