DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards one of our partners in Mexico
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
We no longer observe connectivity issue with one of our partners in Mexico.
Traffic has been resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 24 Nov 2021 05:30 Hrs.
Incident End Date & Time (GMT) : 24 Nov 2021 09:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 24, 2021 - 09:32 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue with one of our partners in Mexico.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working with high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in Delivery
Mobile Originated (MO) Traffic: Potential Delay in Delivery
DR Notification : Potential Delay in Delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 Nov 2021 05:30 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 24, 2021 - 06:12 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).