Delivery Issue Philippines - Smart
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-12 08:40 UTC
Incident End Time: 2024-07-13 01:00 UTC
Posted Jul 13, 2024 - 06:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 23:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 17:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 13:07 UTC
Investigating
We are currently observing delivery issues in Philippines - Smart.

Incident Start Time: 2024-07-12 08:40 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 12, 2024 - 10:54 UTC
This incident affected: Connectivity by region (SMS - APAC).