Sinch Chatlayer WebWidget V2 - Incident

Incident Report for Sinch

Resolved

This incident has been resolved.


Incident Start Time: 2025-09-23 14:00 UTC
Incident End Time: 2025-09-23 16:17 UTC
Posted Sep 24, 2025 - 07:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 24, 2025 - 01:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2025 - 20:13 UTC

Monitoring

The service has been restored and we are monitoring for any further issues.

Incident Start Time: 2025-09-23 14:00 UTC
Service Restoration Time: 2025-09-23 16:17 UTC
Posted Sep 23, 2025 - 17:34 UTC

Investigating

Sinch is currently investigating an issue with WebWidget V2 that may cause service disruptions for customers using the service.

Internal teams are actively engaged to resolve the issue. Updates will be provided as soon as possible.

We appreciate your patience and apologize for any inconvenience.
Posted Sep 23, 2025 - 16:03 UTC
This incident affected: Chatlayer (Chatlayer Bot Engine - US, Chatlayer Bot Engine - EMEA, Chatlayer Bot Engine - South America, Chatlayer Bot Engine - India).