Delivery Issue Qatar - Ooredoo Qatar
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-26 21:19 UTC.
Incident End Time: 2024-07-26 22:41 UTC.
Posted Jul 26, 2024 - 23:21 UTC
Investigating
We are currently observing delivery issues in Qatar - Ooredoo Qatar.

Incident Start Time: 2024-07-26 21:19 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 26, 2024 - 21:33 UTC
This incident affected: Connectivity by region (SMS - EMEA).