DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33523
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 18:30 UTC
Monitoring
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 01 October 2021 14:45 Hrs.
Incident End Date & Time (GMT) : 01 October 2021 17:40 Hrs.
Posted Oct 01, 2021 - 17:47 UTC
Identified
We have MM7 queues built within our platform due to high traffic.

We will monitor the traffic and update on any improvements.
Posted Oct 01, 2021 - 16:55 UTC
Investigating
Ticket Number :: MNOC-33523
Services:: DI MMS 365 - MM7

Description ::

Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 01 October 2021 14:45 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Oct 01, 2021 - 15:06 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).