DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages |TT#MNOC-40889
Incident Report for Sinch
Resolved
MM7 queues built within our platform were due to high traffic and have cleared now.
Traffic is now processing normally. We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 29 June 2022 15:15 Hrs.
Incident End Date & Time (GMT) : 30 June 2022 00:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 30, 2022 - 00:54 UTC
Update
NOC team is continuously monitoring on the queues.

Team will update with further improvements.
Posted Jun 29, 2022 - 17:15 UTC
Investigating
Ticket Number :: MNOC-40889
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages. However, we observe the queues gradually decreasing.
We will continue to monitor and update on further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 29 June 2022 15:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 29, 2022 - 15:47 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).