Delivery Issue Pakistan - Jazz
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident start time: 2022-06-16 12:57 UTC
Incident end time: 2022-06-16 14:05 UTC
Posted Jun 16, 2022 - 14:21 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Jazz.

Incident Start Time: 2022-06-16 12:57 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.

We will update as soon as we have more information.
Posted Jun 16, 2022 - 13:13 UTC
This incident affected: Connectivity by region (SMS - APAC).