Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2024 - 07:00 UTC
Scheduled
Dear Customer,
We would like to inform you that as part of our continuous efforts to improve the performance and reliability of our platform, we will be performing a maintenance on our 10DLC Connections (10DLC traffic towards AT&T and Canada) during the specific time mentioned below.
Start time: 2024-01-30 07:00 UTC End time: 2024-01-30 10:00 UTC
Estimated impact: There might be a slight delay of MT and MO message delivery .
We appreciate your patience and apologize for any inconvenience experienced during this maintenance. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.
In case you need further information, please contact technical support at support@sinch.com.
Best Regards, Sinch Team
Posted Jan 23, 2024 - 05:25 UTC
This scheduled maintenance affected: Connectivity by region (SMS - US - 10DLC).