Delivery Issues- Cellcard KH
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance toward the Cellcard network in Cambodia.

Incident start time: 2021-11-16 05:30 UTC
Incident end time: 2021-11-16 15:51 UTC

We will continue monitoring the route for any further degradation.

We appreciate your patience and apologize for any inconvenience experienced during this incident.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 16, 2021 - 17:18 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 09:04 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing MT delivery issues towards the Cellcard network in Cambodia.

Impact: Clients may experience delayed or failed MT traffic towards Cambodia.

Incident start time: 2021-11-16 05:30 UTC
Incident end time: TBD

We appreciate your patience and apologize for any inconvenience experienced while work is being done to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 16, 2021 - 08:23 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).