DI SMS 365( SMSx & iSMS )| Operator Services | Potential Delay in delivery of traffic towards one of our partner in UK | TT# MNOC-31341
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-31341
Services:: DI SMS 365( SMSx & iSMS )

Description ::

• SDI Monitoring NOC confirms that all the traffic in queue has cleared and traffic delivery has resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 12-July-2021 17:25 Hrs.
Incident End Date & Time (GMT) : 12-July-2021 19:30 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 12, 2021 - 19:50 UTC
Investigating
Ticket Number :: MNOC-31341
Services:: DI SMS 365( SMSx & iSMS )

Description ::

• Currently one of our partners in U.K. is facing outage.
• Due to this, our customers might face delay in delivery of MT traffic towards UK destination.
• SDI Monitoring NOC is following up with our partner on high priority and will provide an update on the
progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 12-July-2021 17:25 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 12, 2021 - 17:36 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).