Delivery degradation - C-Spire US
Incident Report for Sinch
Resolved
This incident has been resolved.

Start Time: 2021-10-15 18:21 UTC
Restoration Time: 2021-10-15 20:02 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Oct 16, 2021 - 04:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Start Time: 2021-10-15 18:21 UTC
Restoration Time: 2021-10-15 20:02 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Oct 15, 2021 - 20:51 UTC
Investigating
Dear Client,

We are writing to inform that we are observing delivery issues towards C-Spire US.

Start Time: 2021-10-15 18:21 UTC.

Impact: Clients may experience failed Short Code MTs and MOs on C-Spire US.

We appreciate your patience and apologize for any inconvenience experienced while we worked on the issue.
In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Oct 15, 2021 - 19:51 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).