Delivery Issue Norway - Telenor
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved and we are observing stable performance with minimal delays towards Telenor - Norway and the issue have been verified on the Operator side as resolved.

Incident Start Time: 2021-09-13 08:56 UTC
Incident End Time: 2021-09-13 10:47 UTC

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Sep 13, 2021 - 11:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 10:32 UTC
Monitoring
Dear Client,

We are writing to inform you that we are able to observe improved traffic patterns towards Telenor - Norway.
We will keep monitoring to ensure that the traffic remains stable.

Incident Start Time: 2021-09-13 08:56 UTC
Incident End Time: 2021-09-13 09:47 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 13, 2021 - 09:50 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Telenor - Norway.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-09-13 08:56 UTC

Impact: Clients may observe delayed or failed MTs towards Telenor - Norway.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 13, 2021 - 09:34 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).