Delivery Issue - Canada - Bell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 16-06-2022 23:40 UTC
Incident End Time: 17-06-2022 01:00 UTC
Posted Jun 17, 2022 - 01:31 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 00:54 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues to the Bell Network, Canada.

Incident Start Time: 16-06-2022 23:40 UTC

Impact: Clients may observe delayed or failed MTs & MOs towards the Bell Network, Canada.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jun 16, 2022 - 23:52 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).