Delivery Issue US - Verizon Wireless
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-09 01:13 UTC.
Incident End Time: 2025-01-09 04:23 UTC.
Posted Jan 09, 2025 - 15:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2025 - 08:05 UTC
Monitoring
Service has been restored and we are monitoring the performance

Restoration time 2025-01-09 04:23 UTC.
Posted Jan 09, 2025 - 05:51 UTC
Investigating
We are currently observing delivery issues for a small subset of messages in United States - Verizon Wireless

Incident Start Time: 2025-01-09 01:13 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.

We will update as soon as we have more information.
Posted Jan 09, 2025 - 04:05 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).