DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33027
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-33027
Services:: DI MMS 365 - MM7

Description ::

• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 13-Sep-2021 16:15 Hrs..
Incident End Date & Time (GMT) : 13-Sep-2021 22:00 Hrs.
Posted Sep 13, 2021 - 22:09 UTC
Update
Queues are still decreasing. We will update you once all queues are cleared.
Posted Sep 13, 2021 - 20:58 UTC
Identified
Queues are still decreasing. We will update you once all queues are cleared.
Posted Sep 13, 2021 - 18:43 UTC
Investigating
Ticket Number :: MNOC-33027
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 13-Sep-2021 16:15 Hrs.
Posted Sep 13, 2021 - 16:47 UTC
This incident affected: Sinch DI Services (MMS 365).