Delivery Issue Iraq - Asiacell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-02-04 19:55 UTC
Incident End Time: 2024-02-04 21:22 UTC
Posted Feb 04, 2024 - 21:31 UTC
Investigating
We are currently observing delivery issues towards Asiacell Iraq.

Incident Start Time: 2024-02-04 19:55 UTC.

We will update as soon as we have more information.
Posted Feb 04, 2024 - 20:11 UTC
This incident affected: Connectivity by region (SMS - EMEA).