Delivery Issue France - Orange
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-22 11:43 UTC
Incident End Time: 2022-11-22 13:08 UTC
Posted Nov 22, 2022 - 13:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 12:29 UTC
Investigating
We are currently observing delivery issues towards France Orange.

Incident Start Time: 2022-11-22 11:43 UTC

We will update as soon as we have more information.
Posted Nov 22, 2022 - 12:09 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).