Delivery Issue Indonesia - XL
Incident Report for Sinch
Resolved
This incident has been resolved and the traffic towards XL - Indonesia is stable.

Incident Start Time: 2020-11-12 11:05 UTC
Incident End Time: 2020-11-12 12:00 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Nov 12, 2020 - 12:31 UTC
Investigating
We are currently observing MT delivery issues towards XL - Indonesia

Impact MT: Clients may experience delayed or rejected MTs towards XL - Indonesia.
Impact DLR: Clients may experience delayed or failed DLRs from XL - Indonesia.

We are working with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 12, 2020 - 12:02 UTC
This incident affected: Connectivity by region (SMS - EMEA).