DI SMS 365(iSMS) | Operator Services | Potential delay in delivery of MO, MT and DLR Traffic | TT# MNOC-33921
Incident Report for Sinch
Resolved
Our support groups have resolved the issue and we see no further queueing on our platform.
Traffic delivery has resumed back to normal.

Incident Start Date & Time (GMT) : 14 OCT 2021 04:25 Hrs.
Incident End Date & Time (GMT) : 14 OCT 2021 05:10 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 14, 2021 - 05:30 UTC
Investigating
Ticket Number ::MNOC-33921
Services:: DI SMS 365(iSMS)

Description ::
Our internal monitoring has alerted to an incident, we are observing queues built within iSMS platform for SMPP customers.
Few of our customer connected to iSMS platform via SMPP may observe potential delay in delivery for MO & MT messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 14 OCT 2021 04:25 Hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 14, 2021 - 04:46 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).