Delivery Issue Iraq - Asia Cell
Incident Report for Sinch
Resolved
We are observing stable performance towards Iraq - Asia Cell.

Incident End Time: 2022-05-02 23:05 UTC
Posted May 03, 2022 - 03:36 UTC
Investigating
We are currently observing delivery issues towards Iraq - Asia Cell

Incident Start Time: 2022-05-02 20:28 UTC

We will update as soon as we have more information.
Posted May 02, 2022 - 20:50 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).