An In-country situation in Indonesia is resulting in lower performance for our FlashCall service. We are working on a solution to the issue and will report back as soon as we have further information.
Posted Jan 09, 2024 - 15:48 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2024 - 15:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2024 - 12:00 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2024 - 11:04 UTC
Update
We are continuing to observe issues towards the destination, and we are continuing to investigate this issue.
As soon as we have any updates, they will be shared accordingly.
Posted Jan 05, 2024 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 05:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 00:06 UTC
Update
We are continuing to investigate this issue.
Posted Jan 03, 2024 - 21:04 UTC
Investigating
We are writing to inform you that we are currently observing performance degradation for our Flashcall service towards Indonesia.
Incident start time: 2024-01-03 09:00 UTC
We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 03, 2024 - 19:25 UTC
This incident affected: Verification (Flash Call Verification).