Delivery Issue Turkey- Turkcell TR
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-06-07 07:17 UTC
Incident End Time: 2023-06-08 10:30 UTC
Posted Jun 08, 2023 - 13:30 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.
As soon as we have any updates, they will be shared accordingly.
Posted Jun 07, 2023 - 22:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 09:28 UTC
Investigating
We are currently observing delivery issues towards Turkcell TR.

Incident Start Time: 2023-06-07 07:17 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 07, 2023 - 08:01 UTC
This incident affected: Connectivity by region (SMS - EMEA).