Delivery Issue - Claro Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-27 04:25 UTC
Incident End Time: 2022-11-27 10:04 UTC
Posted Nov 27, 2022 - 10:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2022 - 08:25 UTC
Investigating
We are currently observing delivery issues towards Claro Brazil.

Incident Start Time: 2022-11-27 04:25 UTC

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

We will update as soon as we have more information.
Posted Nov 27, 2022 - 05:07 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - Latin America).