Incident Start Time: 2023-03-10 09:50 UTC Incident End Time: 2023-03-12 03:54 UTC
Posted Mar 13, 2023 - 11:05 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier. As soon as we have any updates, they will be shared accordingly.
Posted Mar 12, 2023 - 12:01 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier. As soon as we have any updates, they will be shared accordingly.
Posted Mar 11, 2023 - 11:10 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier. As soon as we have any updates, they will be shared accordingly.
Posted Mar 11, 2023 - 02:41 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier. As soon as we have any updates, they will be shared accordingly.
Posted Mar 10, 2023 - 17:08 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.
As soon as we have any updates, they will be shared accordingly.
Posted Mar 10, 2023 - 14:11 UTC
Investigating
We are currently observing delivery issues towards Google Voice-US.
Incident Start Time: 2023-03-10 09:50 UTC
Impact MT: Clients may experience delayed/rejected/failed Short Code MT traffic towards Google Voice
We will update as soon as we have more information.
Posted Mar 10, 2023 - 10:41 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - US - ShortCode).