Delivery Issue Sierra Leone - Africell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-01-28 17:05 UTC
Incident End Time: 2024-02-03 22:12 UTC
Posted Feb 04, 2024 - 09:17 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2024 - 08:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 07:27 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 06:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 03:33 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 11:02 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 02:01 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2024 - 21:59 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2024 - 19:02 UTC
Investigating
We are currently observing delivery issues towards Sierra Leone - Africell.

Incident Start Time: 2024-01-28 17:05 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 28, 2024 - 17:21 UTC
This incident affected: Connectivity by region (SMS - EMEA).