Delivery Issue Brazil - Claro

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-01 16:45 UTC

Incident End Time: 2025-04-02 02:28 UTC
Posted Apr 02, 2025 - 04:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 22:03 UTC

Investigating

We are currently observing delivery issues in Brazil - Claro

Incident Start Time: 2025-04-01 16:45 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 01, 2025 - 17:43 UTC
This incident affected: External Connectivity (SMS - LATAM).