DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-46975
Incident Report for Sinch
Resolved
All the MM7 queues are cleared and the issue has been resolved.

Incident Start Date & Time (GMT) : 31 March 2023 15:15 GMT
Incident Start Date & Time (GMT) : 01 April 2023 12:50 GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Apr 01, 2023 - 13:04 UTC
Update
Dear Client,

We are writing to inform you that queues are still present and reducing gradually.
We are actively monitoring the status and will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Apr 01, 2023 - 09:27 UTC
Update
Dear Client,

We are writing to inform you that queues are still present and reducing gradually.
We are actively monitoring the status and will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Apr 01, 2023 - 02:44 UTC
Update
Dear Client,

We are writing to inform you that queues are still present and reducing gradually.
We are actively monitoring the status and will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Apr 01, 2023 - 00:39 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are still present and reducing gradually.
We are actively monitoring the status and will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Mar 31, 2023 - 22:02 UTC
Investigating
Ticket Number :: MNOC-46975
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 31 March 2023 15:15 GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Mar 31, 2023 - 15:51 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).