Delivery issues - CSTmovel - Sao Tome & Principe
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-08-04 10:00 UTC
Incident End Time: 2022-08-04 22:00 UTC
Posted Aug 05, 2022 - 07:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 13:10 UTC
Investigating
We are currently observing delivery issues towards CSTmovel network - Sao Tome & Principe.

Incident Start Time: 2022-08-04 10:00 UTC

We will update as soon as we have more information.
Posted Aug 04, 2022 - 12:51 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).