Delivery Issue - Claro Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident End Time: 2022-08-10 08:00 UTC
Posted Aug 11, 2022 - 13:56 UTC
Investigating
We are observing MT delivery issues towards the Claro network in Brazil.

Incident Start Time: 2022-07-07 19:55 UTC

We will update as soon as we have more information.
Posted Jul 07, 2022 - 21:57 UTC
Monitoring
We are writing to inform you that we are able to observe normalized traffic patterns towards the Claro network in Brazil.

Incident Start Time: 2022-07-06 03:29 UTC
Incident Restoration Time: 2022-07-07 02:20 UTC
Incident End Time: TBA

We will keep monitoring to ensure that the traffic remains stable.
Posted Jul 07, 2022 - 02:59 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 04:18 UTC
Investigating
We are observing MT delivery issues towards the Claro network in Brazil.

Incident Start Time: 2022-07-06 03:29 UTC

We will update as soon as we have more information.
Posted Jul 06, 2022 - 03:46 UTC
This incident affected: Connectivity by region (SMS - Latin America).