Calling Issue
Incident Report for Sinch
Postmortem

What happened?

Starting on 2015-01-07 01:36 CET, Sinch experienced a false positive while performing a failover in our firewalls. There was no down time and no impact in our services. This was resolved on 2015-01-07 01:46 CET.

We apologize for any inconvenient this might caused.

Time line:

Calling Issue

-Investigating: We are currently investigating degraded performance and will update here as we have more information. Jan 7, 01:36 CET

-Resolved: All issues have been resolved. All systems are functional. Jan 7, 01:46 CET

FOR MORE INFORMATION: All site outages are recorded on our system status page. If you have questions about this issue or anything else, please write us at noc@sinch.com.

Best regards, The Sinch Team.

Posted Jan 07, 2015 - 15:42 UTC

Resolved
All issues have been resolved. All systems are functional.
Posted Jan 07, 2015 - 00:46 UTC
Investigating
We are currently investigating degraded performance and will update here as we have more information.
Posted Jan 07, 2015 - 00:36 UTC