Degraded Performance on Sinch Dashboard
Incident Report for Sinch
Resolved
The issue has been completely resolved. Actions has been taken to prevent such issues from happening again. If you have questions about this issue or anything else, please write us at noc@sinch.com.

We sincerely apologize for inconvenience this has caused to your business.

Best Regards,
The Sinch Team
Posted 5 months ago. May 22, 2017 - 11:47 CEST
Identified
The issue has been identified and we are working on resolving the issue.
We sincerely apologize for inconvenience this has caused to your business.

Best Regards
The Sinch Team
20th May, 11:15 CEST
Posted 5 months ago. May 20, 2017 - 11:17 CEST
Investigating
Starting on 2017-05-19 at 15:19 CEST, Sinch Portal has been experiencing problems and customers may have issues to use the dashboard services. The Sinch Team is working on the issue and will update as soon as possible.

We sincerely apologize for any inconvenience this caused to your business.

If you have questions about this issue or anything else, please write us at noc@sinch.com.

Best regards,
The Sinch Team
May 19th,
Posted 5 months ago. May 19, 2017 - 20:47 CEST