Notification - Services degradation
Incident Report for Sinch
Postmortem

What happened?

Starting on 2015-05-06 at 8:15 CET, Sinch services experienced problems due to our main IP provider had a major network outage in the connection between Europe and US, which resulted on a degradation of our services and being restored on 2015-05-06 at 11:10 CET. All systems are functional.

For more information:

All site outages are recorded on our system status page. If you have questions about this issue or anything else, please write us at noc@sinch.com.

Best regards,

The Sinch Team

Posted May 06, 2015 - 12:48 UTC

Resolved
**UPDATE**

Dear Partner,

Starting on 2015-05-06 at 8:15 CET our main IP provider Level 3 experienced a mayor network outage in the connection between Europe and US which resulted in the degradation of our services. The issue was resolved on 2015-05-06 at 11:10 CET and all the systems are functional.

If you have questions about this issue or anything else, please write us at noc@sinch.com.

Best regards,
The Sinch Team
Posted May 06, 2015 - 12:32 UTC
Investigating
Dear Partner,

We are experiencing service degradation at the moment, we've contacted dour underlying provider and an investigation is ongoing.
We'll keep you updated as necessary.

Please accept our apologies and thank you for your patience.

Bet regards,
The Sinch Team.
Posted May 06, 2015 - 06:57 UTC