Missing CDRs - January 11-12
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 16, 2016 - 10:02 CET
Update
Dear partner,

The Sinch Team has confirmed that the CDRs can be downloaded but it's the statistic graphs that are missing to show that information. As mentioned previously, this is being fixed and the work will be completed in approximately 2 days.

Let us know if you have any concern at noc@sinch.com

Best regards,
The Sinch Team
Posted almost 2 years ago. Jan 13, 2016 - 13:08 CET
Identified
Dear partner,

We have identified that the CDRs between Jan. 11th 17:30 CET and Jan 12th 11:00 CET are unavailable to download from our portal. The Sinch team is already working on it and these CDRs will be available in aprox. two days. We would like to highlight that this is only a statistical mismatch, our platform is fully functional.

An apology for the inconvenience this may caused. If you have any concerns please contact noc@sinch.com

Best regards,
The Sinch Team
Posted almost 2 years ago. Jan 13, 2016 - 11:06 CET