Notification - Issue with the Portal
Incident Report for Sinch
Resolved
As of 19:00 CEST, all issues with Sinch dashboard has been fixed. We are currently monitoring services closely.

We apologize again for any inconvenience caused. If you have questions or would like to know more, please do not hesitate to contact us at noc@sinch.com.

Best Regards,
The Sinch Team
Posted 6 months ago. May 10, 2017 - 19:32 CEST
Investigating
What happened:

Starting on 2017-05-10 at 16:40 CET, Sinch Portal has experienced problems and customers may have issues to use the dashboard services. The Sinch Team is working on the issue and will update as soon as possible.

We sincerely apologize for any inconvenience this caused to your business.

If you have questions about this issue or anything else, please write us at noc@sinch.com.

Best regards,
The Sinch Team
Posted 6 months ago. May 10, 2017 - 17:05 CEST