Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-19 12:59 UTC
Incident End Time: 2024-04-19 17:17 UTC
Posted Apr 19, 2024 - 19:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2024 - 17:17 UTC
Investigating
We are currently observing delivery issues towards Brazil - Claro

Incident Start Time: 2024-04-19 12:59 UTC

Impact: Delayed MT's/Delayed MO's & Late delivery receipts

We will update as soon as we have more information.
Posted Apr 19, 2024 - 15:46 UTC
This incident affected: Connectivity by region (SMS - Latin America).