Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform that the delivery issues towards the Claro network in Brazil is resolved.

Incident Start Time: 2021-06-21 16:30 UTC
Incident End Time: 2021-06-21 18:23 UTC
Posted Jun 22, 2021 - 00:39 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Claro network in Brazil.

Incident Start Time: 2021-06-21 16:30 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

If you have any further questions or concerns please do note hesitate to reach out to support@sinch.com
Posted Jun 21, 2021 - 16:43 UTC
This incident affected: Connectivity by region (SMS - Latin America).