Basic Authenication
Incident Report for Sinch
Resolved
Dear partner,

The problem with basic authentication is now resolved.

An apology for the inconvenience this may caused. If you have any concerns please contact noc@sinch.com.

Best regards,
The Sinch Team
Posted over 1 year ago. Mar 09, 2016 - 20:58 CET
Identified
Dear partner,

We have identified an issue with basic authentication. The Sinch team is currently working on restoring the service.

Best regards,
The Sinch Team
Posted over 1 year ago. Mar 09, 2016 - 19:05 CET