DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of MT and DR messages | TT# MNOC-53002
Incident Report for Sinch
Resolved
Dear Clients,
We are writing to inform you that the previously observed DR queues have been successfully cleared.
All the messages are getting delivered without delay.

Incident Start Date & Time (GMT) : 27 April 2024 16:40 Hrs.
Incident End Date & Time (GMT) : 27 April 2024 19:47 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 28, 2024 - 01:15 UTC
Monitoring
Dear Clients,
We are writing to inform you that the previously observed DR queues have been successfully cleared.
All the messages are getting delivered without delay.

We are diligently monitoring the ongoing resolution process.

Incident Start Date & Time (GMT) : 27 April 2024 16:40 Hrs.
Incident End Date & Time (GMT) : 27 April 2024 19:47 Hrs.

We will continue to monitor the situation closely and keep you updated on any further developments.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 27, 2024 - 20:47 UTC
Update
Dear Clients,

We would like to inform that as of now, the Mobile Terminating (MT) traffic remains unaffected, with queues cleared and operations running smoothly.
However, we are experiencing impacts solely on the DR traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Our team is actively addressing the issues affecting DR traffic to minimize any disruptions.
We will continue to monitor the situation closely and keep you updated on any further developments.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 27, 2024 - 18:43 UTC
Investigating
Ticket Number :: MNOC-53002
Service:: SMSx

Description ::
Monitoring NOC is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery for MT and DR messages.
Our support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 27 April 2024 16:40 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 27, 2024 - 17:13 UTC
This incident affected: Sinch DI Services (SMS 365 Operator US).