Unavailable CDRs
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 07, 2016 - 15:18 CEST
Identified
Dear partner,

We have identified that at the moment the CDRs cannot be accessed from our portal. The Sinch team is already working on solving this issue as soon as possible. This does not affect our services, our platform is operational.

An apology for the inconvenience this may caused. If you have any concerns please contact noc@sinch.com

Best regards,
The Sinch Team
Posted over 1 year ago. May 24, 2016 - 17:19 CEST