Contact Pro user interfaces are not accessible.
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 08:00 UTC
Investigating
Contact Pro user interfaces are not accessible in the AF region.
We are investigating the issue and will update when we have more information.
Posted Apr 12, 2024 - 07:29 UTC
This incident affected: SaaS Applications (Contact Pro - AF).